i3ALLSYNC for Android

Not sure if you have i3ALLSYNC 3.8 or 4.0? Check the UI below.